Aviso: La filosofía de este foro público de preguntas y respuestas, es que sea participativo. Pretendemos que la comunidad de usuarios de nuestros portátiles compartan su experiencia. Queremos ayudarles y a la vez recibir ayuda para mejorar. Gracias por participar, entre todos hacemos de este un lugar mejor.

 

Para más información sobre el sistema de puntos pulsa aquí


0

iniciado

Disable touchpad on typing

Santiago Ramis On Jueves, 21 Septiembre 2017.
Categoría: Dudas
Tags: touchpad

Veo que una de las opciones que tiene el nuevo menú de preferencias del touchpad es la de opción de desactivarlo al escribir.

He intentado activarlo desde las dos opciones del controlador pero sólo me funciona en la consola (terminal virtual). Lo he probado tanto en navegadores como en libreoffice (que es lo que más uso) y me pasa que, al escribir, rozando el touchpad me pasa de línea. 

¿Es una opción que esta en pruebas o realmente debería funcionar?

Uso Ubuntu 16.04 y la configuración la he realizado con la aplicaciñon de essentials.

 

Todas las respuestas

4 Respuestas.

0
STAFF

staff

Re:Disable touchpad on typing
alejandro On Viernes, 22 Septiembre 2017

Hola,

Peganos las opciones que te aparecen completas.
Gracias,



0

iniciado

Re:Disable touchpad on typing
Santiago Ramis On Viernes, 22 Septiembre 2017

Hola, estas son las opciones:

 



0
STAFF

staff

Re:Disable touchpad on typing
alejandro On Viernes, 22 Septiembre 2017

Hola,

Esa opción sólo debe aparece en el PRO, porque no funciona en otros modelos, ¿tienes un Katana? Sí es así, vemos de reprogramarlo, es confuso que esté y no funcione.

Gracias



0

iniciado

Re:Disable touchpad on typing
Santiago Ramis On Viernes, 22 Septiembre 2017

Si, tengo un Katana. Entonces es normal que no funcnione.

Gracias.-