Aviso: La filosofía de este foro público de preguntas y respuestas, es que sea participativo. Pretendemos que la comunidad de usuarios de nuestros portátiles compartan su experiencia. Queremos ayudarles y a la vez recibir ayuda para mejorar. Gracias por participar, entre todos hacemos de este un lugar mejor.

 

Para más información sobre el sistema de puntos pulsa aquí


0

iniciado

GRUB tras Hibernar

Miguel On Martes, 30 Agosto 2016.
Categoría: Linux

Hola, me pasaba en Ubuntu 16.04 que cuando hacía una hibernación después de haber arrancado desde un estado de hibernación previo (sí, le doy bastante uso a la hibernación), al restaurar me aparecía la pantalla de GRUB con un contador de 30 segundos. Por lo visto, parece ser que el sistema entiende que hubo un fallo al arrancar y por eso sale la pantalla de GRUB aunque por defecto en mi caso no salga (tengo un solo sistema operativo instalado). Total, que la solución es muy sencilla, basta con crear un fichero /etc/systemd/system/use-10_grub_common.service con el siguiente contenido:

[Unit]
Description=Execute the /etc/pm/sleep.d/10_grub_common script after hibernation.
After=hibernate.target

[Service]
Type=oneshot
ExecStart=/etc/pm/sleep.d/10_grub-common thaw

[Install]
WantedBy=hibernate.target

Y después ejecutar como root: systemctl enable use-10_grub_common (anteponiendo sudo por ejemplo).

Más información aquí: https://ubuntuforums.org/showthread.php?t=2333934

Aunque no sea algo exclusivo de Slimbook, me parecía interesante compartirlo, ya que imagino que muchos usuarios de Slimbook, al ser tan ligero, usarán el Sllimbook mientras van de un sitio
a otro, y la hibernación suele venir bien para poder continuar el trabajo por donde lo dejaste. Quizás incluso se pueda publicar como un tutorial, lo deo a vuestra elección.

Ya de paso comentar que estoy muy contento con mi Slimbook. Llevo usándolo algo más de un mes y funciona genial.

Saludos.

 

Todas las respuestas

1 Respuestas.

0
STAFF

staff

Re:GRUB tras Hibernar
alejandro On Martes, 30 Agosto 2016

Hola Miguel,

Genial! No es un problema que hayamos detectado usual, pero gracias por compartirlo.
Más usuarios como tu hacen falta, seguro que va creciendo esta comunidad :)

Hasta pronto!