Aviso: La filosofía de este foro público de preguntas y respuestas, es que sea participativo. Pretendemos que la comunidad de usuarios de nuestros portátiles compartan su experiencia. Queremos ayudarles y a la vez recibir ayuda para mejorar. Gracias por participar, entre todos hacemos de este un lugar mejor.

 

Para más información sobre el sistema de puntos pulsa aquí


0

iniciado

Desconfiguracion del sonido

Jesús Hergueta Herrera On Miércoles, 13 Febrero 2019.
Categoría: Slimbook
Tags:

Compre un Slimbook one y un monitor con altavoces incorporados. En configracion de sonido de Ubuntu de las dos opciones se elige HDMI (en realidad al encender el pc se elige sola) y el sonido funciona perfectamente.

El problema surge cuando el ordenador queda suspendido por cierto tiempo de inactividad y al reactivarlo se ha desconfigurado el sonido y a pasado a audio interno y no se escucha nada, debiendo ir a configuracion y poner otra vez HDMI, tras lo cual vuelve a funcionar perfectamente.

No es nada grave pero si molesto y enigmático, quizá alguna interferencia entre gestion de energia y de sonido. En fin se agradecen ideas. Muchas gracias.

J. Hergueta

 

Todas las respuestas

3 Respuestas.

0
STAFF

staff

Re:Desconfiguracion del sonido
sandra On Jueves, 14 Febrero 2019

Hola,
Es un problema que viene arrastrando Ubuntu desde hace varias versiones, la verdad.
Preguntaré a mis compañeros a ver, pero es recurrente.

Gracias



0

iniciado

Re:Desconfiguracion del sonido
Jesús Hergueta Herrera On Jueves, 14 Febrero 2019

Gracias por la rápida respuesta. En cierto modo me quedo más tranquilo al saber que es un bug de Ubuntu y no un problema de mi equipo. Esperemos que lo arreglen en alguna version/revision. Gracia de nuevo. 

J. Hergueta



0

iniciado

Re:Desconfiguracion del sonido
Francisco López On Domingo, 17 Febrero 2019

Ese problema también sucede en mi Slimbook PRO 2 con Linux Mint 19.1 (algo lógico por otra parte, al ser base Ubuntu). A mí no solo me pasa al ponerlo en suspensión, también cada vez que enciendo tengo que reconfigurar la salida del sonido.