Aviso: La filosofía de este foro público de preguntas y respuestas, es que sea participativo. Pretendemos que la comunidad de usuarios de nuestros portátiles compartan su experiencia. Queremos ayudarles y a la vez recibir ayuda para mejorar. Gracias por participar, entre todos hacemos de este un lugar mejor.

 

Para más información sobre el sistema de puntos pulsa aquí


0

iniciado

Webcam no detectada

Rafael Vico Costa On Domingo, 08 Enero 2017.
Categoría: Slimbook

Me compré un Slimbook Katana i5 con Kubuntu. La distribución Linux no dejaba de dar errores continuamente y se volvía inmanejable, así que decidir cambiar a otra.

El caso es que instalé Elementary OS, que también está basada en Ubuntu, y funciona todo bien excepto la webcam que no la detecta. ¿Hay que meter algún tipo de driver?, porque no he encontrado nada, ni siquiera en los Slimbook Essentials.

Por otro lado, en algún momento al encender el portátil arrancaba como muy lento, el logotipo de slimbook se formaba casi línea a línea y se quedaba ahí parado, y al reiniciar mediante botonazo volvía a ir bien. ¿Alguien tiene info acerca de esto?

 

Todas las respuestas

6 Respuestas.

0
STAFF

staff

Re:Webcam no detectada
alejandro On Lunes, 09 Enero 2017

Hola,

Es estraño, ¿has probado un LiveUSB de Ubuntu?

No necesita drivers para funcionar, con Cheese directamente puedes hacerla funcionar.



0

iniciado

Re:Webcam no detectada
Rafael Vico Costa On Lunes, 09 Enero 2017

Tengo Cheese instalado pero dice que no hay ningún dispositivo.

Voy a probar esta tarde con un Live de Ubuntu a ver si va.



-1

iniciado

Re:Webcam no detectada
Rafael Vico Costa On Domingo, 15 Enero 2017

He probado un LiveUSB de Ubuntu y no detecta la cámara. Incluso terminé por instalar Ubuntu en el disco por si era tema de actualizaciones, pero la webcam no funciona.

¿Es problema de hardware entonces?



0
STAFF

staff

Re:Webcam no detectada
alejandro On Domingo, 15 Enero 2017

Hola Rafael,

No te preocupes, escribe un correo a sat@slimbook.es y tramita la garantía.



0

experto 2

Re:Webcam no detectada
Amcalo On Jueves, 15 Junio 2017

Hola!

Tengo un problema con la webcam y es que no me la detecta en mi version instalada que hace unos dias funcionaba, en un live si que funciona.

Mando lsusb, un saludo.

$ lsusb
Bus 001 Device 002: ID 8087:8001 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 004: ID 1e4e:0110 Cubeternet
Bus 002 Device 003: ID 8087:0a2a Intel Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

 



0

experto 2

Re:Webcam no detectada
Amcalo On Jueves, 15 Junio 2017

Acabo de detectar que es un problema de incompatibilidad con el backlight-indicator.

Voy a reportarlo en el otro hilo.