Notice: The philosophy of this public forum of questions and answers, is that it is participatory. We would like that our user community can share their experience with their laptop. We want to help you and also receive help to improve. Thank you for your participation, and together we will make of this a better place.


0

iniciado

Problemas con Google Chrome usando Docking Station

gisce On Wednesday, 28 June 2017.
Category: Otras

Hola,

Recientemente he comprado un Slimbook Katana con un sistema operativo de Ubuntu.

También he comprado un docking station. Ya he connectado el ordenador al docker. En el docker tengo connectados un raton, un teclado y dos pantallas, una usando HDMI y la otra con VGA. Tambien he actualizado los drivers del docker a la ultima versión.

Actualmente ambas pantallas funcionan correctamente, pero si tengo Google Chrome abierto en alguna de las pantallas connectadas con el docker funciona extremadamente lento, hasta el punto que es practicamente inusable.

He probado con otros navegadores, como Firefox, y estos problemas no aparecen. Otros programas si que parecen funcionar ligeramente mas lentos, pero ningun caso es tan extremo como en el de Chrome y en general todos se pueden usar comodamente.

Por otro lado, estos problemas no aparecen si Chrome se esta mostrando directamente en la pantalla del Slimbook, lo que me hace suponer que la causa del problema se encuentra en el docker.

Alguien se ha encontrado con una situación similar o puede dar alguna idea de como se podria solucionar?

Muchas gracias

 

Todas las respuestas

1 Answers.

0

iniciado

Re:Problemas con Google Chrome usando Docking Station
gisce On Thursday, 29 June 2017

Al parecer el problema viene del hecho que Chrome usa la GPU para acelerar el funcionamiento, pero para hacerlo usa la GPU.

Aparentemente cuando los programas se muestran usando el docker no se usa la GPU sino que se emula el funcionamiento con la CPU. Evidentemente, en este caso eso provoca que se relentize mucho el funcionamiento.

Por suerte, esta "aceleracion" se puede desactivar. Si alguien se encuentra en la misma situacion lo puede solucionar siguiendo los pasos de la URL de referencia que adjunto.