Notice: The philosophy of this public forum of questions and answers, is that it is participatory. We would like that our user community can share their experience with their laptop. We want to help you and also receive help to improve. Thank you for your participation, and together we will make of this a better place.


0

iniciado

Problemas instalacion KDE Neon

AElesFer On Thursday, 19 January 2017.
Category: Linux

Estoy teniendo problemas al instalar otro sistema operativo en mi recien llegado Slimbook Katana. Cuando intento instalar KDE Neon recibo un error que me impide finalizarla. El error salta tras haber configurado todo para la instalación, mientras realiza esta.

"No se pudo instalar el paquete <grub-efi-amd64-signed> en </target/>.
El sistema instalado no podrá arancar si nel cargador de arranque de GRUB"

He probado a realizar la instalación con las versiones mas recientes de User Edition (aqui ademas el touchpad se volvia loco) y User LTS Edition, las dos con el mismo resultado. La instalación ha sido por USB utilizando Rufus para crearlo.

Un saludo

 

Respuesta más votada


2
STAFF

staff

Re:Problemas instalacion KDE Neon
alejandro On Friday, 20 January 2017

Hola AElesFer,

Probada de esta misma mañana la versión de desarrollo git estable y se instala correctamente.

El pen lo creamos con UnetBotting: https://slimbook.es/tutoriales/linux/87-unetbootin-instalacion-de-distribuciones-gnu-linux-desde-usb

Saludos


Todas las respuestas

2 Answers.

2
STAFF

staff

Re:Problemas instalacion KDE Neon
alejandro On Friday, 20 January 2017

Hola AElesFer,

Probada de esta misma mañana la versión de desarrollo git estable y se instala correctamente.

El pen lo creamos con UnetBotting: https://slimbook.es/tutoriales/linux/87-unetbootin-instalacion-de-distribuciones-gnu-linux-desde-usb

Saludos



0

iniciado

Re:Problemas instalacion KDE Neon
baltolkien On Thursday, 26 January 2017

Hola:

Me pasó lo mismo la semana pasada. Al intentar instalarlo sin configurar la wifi y con un idioma que no era el inglés.

Resulta que es un bug. Para solucionar el problema basta con:

- Configurar la wifi para que acceda a internet.

- Dejar inglés como idioma de KDE neon. Ya lo cambiarás después.

 

Espero que te ayude.

 

Saludos