Notice: The philosophy of this public forum of questions and answers, is that it is participatory. We would like that our user community can share their experience with their laptop. We want to help you and also receive help to improve. Thank you for your participation, and together we will make of this a better place.


0

intermedio

touchpad en antergos

Jose On Tuesday, 28 June 2016.
Category: Linux
Tags:

Hola tengo un Slimbook 101 con Debian instalado de la casa, en otra partición instalé antergos y no consigo hacerle funcionar el touchpad. La solución genérica no me funciona en las derivadas de arch.y Slimbook Essentials es para Ubuntu y Debian.  ¿Como haceis que funcione? Gracias

 

Todas las respuestas

7 Answers.

0
STAFF

staff

Re:touchpad en antergos
leoferrer On Tuesday, 28 June 2016

Buenas tardes.

Prueba a realizar este tutorial:

https://slimbook.es/component/content/article?id=65:solucion-problema-touchpad-en-linux

Ya nos cuentas si te ha funcionado.

Un saludo.



0

intermedio

Re:touchpad en antergos
Jose On Tuesday, 28 June 2016

Gracias  Leoferrer.

Ya lo había probado y lo he vuelto a pobar pero nada. No consigo que me funcione.

Muchas gracias por tu respuesta.

Un saludo



0
STAFF

staff

Re:touchpad en antergos
leoferrer On Wednesday, 29 June 2016

Buenas tardes Jose.

Prueba lo siguiente:

sudo modprobe -r psmouse

Y compruebas a ver si funciona, en teoria este comando deshabilita el touchpad pero por si acaso prueba a mover el puntero.

Sino ejecutas este comando:

sudo modprobe psmouse proto=imps

Y compruebas otra vez si te ha funcionado.

Si nada de esto te ha funcionado escribenos al correo sat@slimbook.es y procederemos a tramitar la garantía del equipo.


Un saludo.

 



0

intermedio

Re:touchpad en antergos
Jose On Wednesday, 29 June 2016

Hola Leoferrer, Muchas gracias

Esta solución si me funciona temporalmente.


1º tengo que ejecutar: sudo modprobe -r psmouse

2º ejecuto: sudo modprobe psmouse proto=imps

Entonces si me funciona el touchpad.


Lo que sucede es que al reiniciar tengo que volver a hacerlo.

¿Se podría poner que se ejecutase al encender?

Un saludo



0
STAFF

staff

Re:touchpad en antergos
leoferrer On Thursday, 30 June 2016

Buenas tardes Jose.

Si, puedes escribir dichos comando es el archivo de sistema /etc/rc.local

Edita el archivo con:

sudo gedit /etc/rc.local

y escribes las 2 lineas modprobe entre la última línea que empieza por # y la última que pone exit 0.

Después de esto reinicias y pruebas.

Un saludo.



0

intermedio

Re:touchpad en antergos
Jose On Thursday, 30 June 2016

Hola Leoferrer.

Es curioso en la distro de antergos que instalé con escritorio Gnome:

[jose@slimbook ~]$ uname -a
Linux slimbook 4.6.3-1-ARCH #1 SMP PREEMPT Fri Jun 24 21:19:13 CEST 2016 x86_64 GNU/Linux

no tiene el archivo /etc/rc.local  (entiendo que el /etc/ es el raiz)

Por el contrario la distro Debian 8 que me instalasteis vosotros con escritorio Gnome, si tiene esl archivo /etc/rc.local

Hice la prueba de copiarlo tal cual de la distro Debian a Antergos

#!/bin/sh -e
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

modprobe -r psmouse
modprobe psmouse proto=imps
rfkill block bluetooth
exit 0

Al reiniciar el ordenador no lee etc/rc.local  ó si lo lee no funciona ¿?


Muchas gracias.



0

intermedio

Re:touchpad en antergos
Jose On Friday, 01 July 2016

Hola.

Acabo de solucionar el problema siguiendo el enlace:

http://www.enmimaquinafunciona.com/pregunta/43647/systemd-no-se-ejecuta-etcrclocal

Ya se activa al inicio