Notice: The philosophy of this public forum of questions and answers, is that it is participatory. We would like that our user community can share their experience with their laptop. We want to help you and also receive help to improve. Thank you for your participation, and together we will make of this a better place.


0

iniciado

Problema con el "software de Ubuntu" de Ubuntu 14.04 LTS

Juan Rugerio On Friday, 15 December 2017.
Category: Linux
Tags:

Tengo el problema de que no funciona mas el "software de Ubuntu" se queda trabado y no presenta nada y al tratar de actualizar una pendiente, termina con el siguiente error:

*******************************************************************
installArchives() failed: (Reading database ...
(Reading database ... 5%%
(Reading database ... 10%%
(Reading database ... 15%%
(Reading database ... 20%%
(Reading database ... 25%%
(Reading database ... 30%%
(Reading database ... 35%%
(Reading database ... 40%%
(Reading database ... 45%%
(Reading database ... 50%%
(Reading database ... 55%%
(Reading database ... 60%%
(Reading database ... 65%%
(Reading database ... 70%%
(Reading database ... 75%%
(Reading database ... 80%%
dpkg: unrecoverable fatal error, aborting:
 reading files list for package 'libwebkit2gtk-4.0-37-gtk2:amd64': Input/output error
*********************************************************

Y no actualiza ninguun programa tampoco.

Alguna ayuda al respecto, soy nuevo en LINUX.

Gracias de antemano por la ayuda.

 

Todas las respuestas

5 Answers.

0
STAFF

staff

Re:Problema con el
cesarslimbook On Friday, 15 December 2017

Hola Juan,

Es una versión muy antigua, por que no saltas a la LTS 16.04 ?

Qué Slimbook tienes? ¿Has probado a ejecutar las opciones de Slimbook Essentials de la pestaña utilidades? La de paquetes rotos.

Gracias



0

iniciado

Re:Problema con el
Juan Rugerio On Saturday, 16 December 2017

Disculpa, puse mal la versión, tengo instalada la 16.04 LTS, ya trate varios metodos que vi en internet, pero sin éxito, el problema esta al parecer en la base de datos de los archivos instalados, solo llega al 80% y se detiene y marca el error que puse de la librería 'libwebkit2gtk-4.0-37-gtk2:amd64': Input/output error.

El programa "software de ubuntu" abre pero no carga y se queda sin motrar los iconos, tampoco muestra los programas que tengo instalados y se queda cargando la pestaña de actualizaciones.

En Synaptic Package Manager, pasa lo ismo y el programa mas antigua Ubuntu Software Center, abre y se cierra inmediatamente, una loquera.

Estos son algunos comandos que eh intentado:

Enter sudo apt-get update
****************************************
sudo apt-get dist-upgrade

*******************************************
sudo apt-get install libwebkit2gtk-4.0-37-gtk2:amd64
*****************************************

Ni aun con sudo su, se puede hacer nada.

La maquina trabaja bien en todo lo demas.

Si no se soluciona, como le puedo hacer, para reinstalar y no perder todos los otros programas y datos que he instalado.

El Slimbook, no lo he probado, apenas ayer entre a este foro, lo vere y haber que puedo hacer con el, pero si me puedes asesorar te lo agradecería.

Y gracias por tu etención.

 



0
STAFF

staff

Re:Problema con el
cesarslimbook On Saturday, 16 December 2017

Hola,

En nuestra aplicación Slimbook Essentials, pero en la aplicación ves a la pestaña "Utilidades".
Luego pulsas los sigueintes botones (esperando a que cada uno termine):

"Limpiar versiones de programa anteriores"

"Reconfigurar programas mal instalados"

"Eliminar programas mal instalados"

Y si tras reiniciar el problema persiste, usa también el botón:

"Eliminar viejos kernel y liberar espacio en /boot"

Un saludo.



0

iniciado

Re:Problema con el
Juan Rugerio On Monday, 18 December 2017

Yo no tengo el Slim Book, que mencionas, yo trabajo en una de escritorio HP xw3200.

Por lo cual no puedo hacer lo que sugieres.

Voy a ir al sitio que sugiere el siguiente enlace, al parecer ellos mantienen la librería.

This is the library for embedding in GTK+ applications.
Homepage: http://webkitgtk.org/
Original-Maintainer: Debian WebKit Maintainers <pkg-webkit-maintainers@lists.alioth.debian.org>;

Saludos y gracias, después les reporto como me fue.

 

 



0
STAFF

staff

Re:Problema con el
alejandro On Monday, 18 December 2017

Hola Juan,

¿Cómo te fue? Te dijeron algo?

Puedes usar nuestra aplicación en cualquier ordenador, no sólo en los nuestros, aunque "sin garantías de uso":

https://slimbook.es/tutoriales/linux/83-slimbook-essentials-nuestra-aplicacion-post-instalacion-ubuntu-debian